Fecha actual 21 Feb 2018, 17:53


Problema en el zuiko 12-40 Pro??

Objetivos nativos de sistemas sin espejo

Moderadores: klomp, laucsap60, Siniestro, Guillermo Luijk, Pablo Valido

Problema en el zuiko 12-40 Pro??

Notapor xavy1983 » 14 Nov 2017, 20:01

Buenas tardes, hoy revisando el objetivo, mirando si estaba manchada la parte trasera de la lente me he fijado que tiene por dentro un plástico gris que al poner el objetivo en vertical se mueve de arriba a abajo y no sé si es normal, os pongo una foto de la pieza que os digo, le pasa algo al objetivo? Es normal?

Imagen
Olympus EM-10, zuiko 12-40 2.8 PRO, lumix 25 1.7, zuiko 45 1.8 y zuiko 40-150 IIR
xavy1983
 
Mensajes: 177
Registrado: 23 Feb 2015, 21:26

Re: Problema en el zuiko 12-40 Pro??

Notapor Juankinki » 14 Nov 2017, 20:22

:o
¿Has comprobado si los tornillos que sujetan ese plástico están flojos?
En el mío no se mueve nada.

Saludos,
Juan.
Olympus E-M5 II y E-PL7 y Panasonic GM5
Zuiko 12-40 PRO, 14-150 II, Lumix 12-32
Canon FD Varios - Nikon 180, Canon EF 50 STM, Canon EF 24 USM
Sony A7 II
“La fotografía no puede cambiar la realidad pero si puede mostrarla”.
Juankinki
 
Mensajes: 3861
Registrado: 09 Dic 2014, 17:39
Ubicación: Madrid

Re: Problema en el zuiko 12-40 Pro??

Notapor tonilluch » 14 Nov 2017, 20:28

Pues en el mio esa pieza también va arriba y abajo.
Sony A7II, E-M5
Olympus 60mm 2.8.
Sony 28-70 3.5
Cristales manuales montura Olympus 17mm, 28mm, 50mm 135mm, 200mm
Montura Canon FD 20-35 3.5-4.5, 70-200 f4

https://www.flickr.com/photos/tonilluch/
https://500px.com/tonilluch
Avatar de Usuario
tonilluch
 
Mensajes: 1779
Registrado: 15 May 2015, 15:32
Ubicación: Cornudella de Montsant - Interior de Tarragona

Re: Problema en el zuiko 12-40 Pro??

Notapor xavy1983 » 14 Nov 2017, 20:39

Juankinki escribió::o
¿Has comprobado si los tornillos que sujetan ese plástico están flojos?
En el mío no se mueve nada.

Saludos,
Juan.


Por más que miro no veo ningún tipo de fijación, cómo tornillos, en la pieza de plástico...lo que si me he fijado es que si ajusto a mayor zoom (40mm) el recorrido que realiza es mayor

Imagen

Imagen

Alguien que nos puedas decir si lo que nos pasa es normal?
Olympus EM-10, zuiko 12-40 2.8 PRO, lumix 25 1.7, zuiko 45 1.8 y zuiko 40-150 IIR
xavy1983
 
Mensajes: 177
Registrado: 23 Feb 2015, 21:26

Re: Problema en el zuiko 12-40 Pro??

Notapor Juankinki » 14 Nov 2017, 22:40

¡¡Ostras!! Ahora lo veo. :shock: Pensaba que decías que era la pieza gris donde están los contactos.
En el mío también se mueve por el interior, pero no sé que función puede tener, porque parece que no tiene sentido que ande suelta y bailando por dentro.

Edito:
Acabo de entrar en Olympistas.org y se habla de una junta de goma que sirve para sellar el objetivo cuando se encaja en la bayoneta de la cámara. Es posible que sea eso. De todos modos estaré atento por si alguien contesta para trasladarlo a este foro.
http://www.olympistas.org/foro/todo-ter ... 2-40-pro!/

Saludos,
Juan.
Olympus E-M5 II y E-PL7 y Panasonic GM5
Zuiko 12-40 PRO, 14-150 II, Lumix 12-32
Canon FD Varios - Nikon 180, Canon EF 50 STM, Canon EF 24 USM
Sony A7 II
“La fotografía no puede cambiar la realidad pero si puede mostrarla”.
Juankinki
 
Mensajes: 3861
Registrado: 09 Dic 2014, 17:39
Ubicación: Madrid

Re: Problema en el zuiko 12-40 Pro??

Notapor xavy1983 » 20 Nov 2017, 13:06

Alguien sabe si esto es normal?
Olympus EM-10, zuiko 12-40 2.8 PRO, lumix 25 1.7, zuiko 45 1.8 y zuiko 40-150 IIR
xavy1983
 
Mensajes: 177
Registrado: 23 Feb 2015, 21:26

Re: Problema en el zuiko 12-40 Pro??

Notapor RamiroGz » 06 Dic 2017, 19:03

xavy1983 escribió:Alguien sabe si esto es normal?


El mío también lo tiene. Creo que es perfectamente normal.
Olympus OM-D E-M1 y algunas ópticas fijas.
RamiroGz
 
Mensajes: 205
Registrado: 17 Ene 2014, 12:31
Ubicación: A Coruña / Santiago

Re: Problema en el zuiko 12-40 Pro??

Notapor xavy1983 » 08 Dic 2017, 08:57

RamiroGz escribió:
xavy1983 escribió:Alguien sabe si esto es normal?


El mío también lo tiene. Creo que es perfectamente normal.


Suponía que iba a ser algo normal....
Olympus EM-10, zuiko 12-40 2.8 PRO, lumix 25 1.7, zuiko 45 1.8 y zuiko 40-150 IIR
xavy1983
 
Mensajes: 177
Registrado: 23 Feb 2015, 21:26

Re: Problema en el zuiko 12-40 Pro??

Notapor soyeltroll » 08 Dic 2017, 12:41

Jeje, veo que a ninguno se le ha ocurrido hacer la prueba de ver si se oye la pieza suelta con la camara encendida y apagada...
Como saben muy bien los que han tenido un objetivo Sigma m4/3, al estar sin tension suena algo suelto dentro, pero no significa que tenga nada roto, es del sistema de enfoque que solo "sujeta" con la camara encendida, es lo que tienen los motores lineales, con motores rotativos lo que hacen es girar un tornillo sinfin que desplaza las lentes, por lo que siempre estan sujetas, pero es mas lento y ruidoso(cuando trabaja, apagado nada).
Ya podeis dormir tranquilos :D

Aqui podeis ver las 2 lentes "sueltas"
http://www.getolympus.com/media/wysiwyg ... round1.png
SoyElTroll
E-M1 + 12-40PRO + 45f1.8 + 40-150mm f4-5.6 +Fisheye 7.5mm + Samyang 85f1.4
https://www.flickr.com/photos/soyeltroll/
Avatar de Usuario
soyeltroll
 
Mensajes: 2212
Registrado: 02 Jul 2012, 00:45
Ubicación: Valencia


Volver a Objetivos nativos



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro