Fecha actual 22 Jul 2018, 23:22


[HILO OFICIOSO] Olympus E-M1

Cámaras Olympus del sistema M4/3

Moderadores: klomp, laucsap60, Siniestro, Guillermo Luijk, Pablo Valido

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Maldoror » 28 Feb 2018, 18:39

Ya me lo estoy descargando, aunque con muchos problemas por los cortes de internet debido a las lluvias :oops: :oops:

También el objetivo 40-150 PRO tiene una actualización, y la EM5 Mark II, y la PEN-F, y... ¡Bien por Olympus!
Olympus EM-1, EM-5, EM-10
Maquinaria (muy) pesada: Nikon D70, Nikon D300.
https://www.flickr.com/photos/148748416@N05/albums
Avatar de Usuario
Maldoror
 
Mensajes: 789
Registrado: 13 Dic 2014, 21:54

Re: [HILO OFICIOSO] Olympus E-M1

Notapor jesusmp3 » 01 Mar 2018, 07:12

Gracias por el aviso.
Actualizada E-M1 a la versión 4.4 sin problemas.
Se cambia toda la configuración, incluso el idioma.
Saludos
E-P1, E-M5 y E-M1
M.Zuiko 12mm f:2.0
M.Zuiko 17mm f:1.8
M. Zuiko 12-40mm f:2.8
M.Zuiko 14-150mm f:4-5.6
M.Zuiko 12-50mm f:3.5-6.3
Tapa 15mm 1:8.0
Panasonic Lumix G 100-300mm f4-5.6

http://www.flickr.com/photos/jesusmp3/sets
Avatar de Usuario
jesusmp3
 
Mensajes: 634
Registrado: 16 Ene 2013, 07:51
Ubicación: Huesca

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Maldoror » 01 Mar 2018, 16:37

jesusmp3 escribió:Gracias por el aviso.
Actualizada E-M1 a la versión 4.4 sin problemas.
Se cambia toda la configuración, incluso el idioma.
Saludos


Es verdad, ayer noté que hasta se había cambiado el idioma a inglés. Esta tarde toca volver a ponerla a mi gusto :oops:
Olympus EM-1, EM-5, EM-10
Maquinaria (muy) pesada: Nikon D70, Nikon D300.
https://www.flickr.com/photos/148748416@N05/albums
Avatar de Usuario
Maldoror
 
Mensajes: 789
Registrado: 13 Dic 2014, 21:54

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Mackote » 01 Mar 2018, 16:43

Pues si la única mejora es el autofoco en el pana ... Y encima aparte cambia hasta el idioma y configuración... Creo que no actualizaré de momento

Enviado desde mi Redmi 4X mediante Tapatalk
Olympus OM-D E-M1 + +Zuiko 12-40 +zuiko 17mm f:1.8+ Zuiko 45mm f:1.8 +Zuiko ED 75-300mm 1:4.8-6.7 II + olympus E-1

https://www.flickr.com/photos/mackote/
Avatar de Usuario
Mackote
 
Mensajes: 132
Registrado: 10 Ago 2016, 14:42
Ubicación: ValleKas ( Madrid )

Re: [HILO OFICIOSO] Olympus E-M1

Notapor favagon » 01 Mar 2018, 17:17

Mastropiero escribió:Aquí un feliz poseedor de una EM1 de segunda mano comprada aquí en el foro. Ahora me toca empaparme bien de todo lo escrito aquí pero, para ir ahorrando tiempo, ¿qué protector de pantalla me recomendáis?

Mil gracias!

Yo tengo desde que la estrené "hace tiempo", el GGS, y de momento perfecto, yo lo compré en una tienda de Gijón.
favagon
 
Mensajes: 23
Registrado: 28 Mar 2014, 22:22

Re: [HILO OFICIOSO] Olympus E-M1

Notapor favagon » 01 Mar 2018, 17:23

Mackote escribió:Pues si la única mejora es el autofoco en el pana ... Y encima aparte cambia hasta el idioma y configuración... Creo que no actualizaré de momento

Enviado desde mi Redmi 4X mediante Tapatalk



Si, yo lo actualizé esta mañana, y como era de esperar no noté nada, ni para bien, ni para mal, lo unico como muy bien dices,toda la configuración que tenías antes se va al garete, hay que empezar de cero nuevamente, menos mal que yo tengo mas o menos anotadas casi todas las configuraciones que tenía, y no me costó demasiado el ponerla como la tenía antes, pero creo que no vale la pena el hacer nada.
favagon
 
Mensajes: 23
Registrado: 28 Mar 2014, 22:22

Re: [HILO OFICIOSO] Olympus E-M1

Notapor vipzara » 09 Mar 2018, 23:36

favagon escribió:
Mackote escribió:Pues si la única mejora es el autofoco en el pana ... Y encima aparte cambia hasta el idioma y configuración... Creo que no actualizaré de momento

Enviado desde mi Redmi 4X mediante Tapatalk



Si, yo lo actualizé esta mañana, y como era de esperar no noté nada, ni para bien, ni para mal, lo unico como muy bien dices,toda la configuración que tenías antes se va al garete, hay que empezar de cero nuevamente, menos mal que yo tengo mas o menos anotadas casi todas las configuraciones que tenía, y no me costó demasiado el ponerla como la tenía antes, pero creo que no vale la pena el hacer nada.

Yo también lo he actualizado, y respaldo todo lo que dices. Otra de las carencias de la em1. No te permite "exportar" los presets al exterior, con lo cual no sirve de nada tenerlos almacenados en la cámara, si ante una actualizacion de firmware- como es el caso- no puedes rescatar tus ajustes personales anteriores. Otro punto a tener en cuenta por Olympus para futuras -si las hay- revisiones de firm/software.
Avatar de Usuario
vipzara
 
Mensajes: 47
Registrado: 18 Jul 2017, 07:35
Ubicación: Zaragoza

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Maldoror » 16 Abr 2018, 15:41

¡¡¡ Ayuda !!!:

Ayer, a pleno sol, estuve haciendo fotos con la EM1 y el 40-150 PRO. Fotografiaba bailes regionales así que, en un momento determinado, cambié el enfoque a C-AF (no me acostumbro al C-AF, la verdad).

No estoy seguro de cuándo ocurrió, pero juraría que a las pocas fotografías de estar en C-AF noto en el visor unos puntos verdes, siempre en el mismo sitio. No tiene nada que ver con el C-AF, imagino, pero creo que me pasó al cambiar a C-AF. En cualquier caso, no es eso lo importante. La escena era muy luminosa y no dirigí la cámara hacia el sol en ningún momento (lo que no significa que, en bastantes ocasiones, haga contraluces con el sol en el encuadre y, hasta ahora, no he tenido ningún problema).

En resumen, que tengo cuatro puntos verdes en la zona derecha del visor, como una especie de flare. No están en el monitor, ni están en las fotos. O sea, que es un problema menor, molesto... pero no importante porque no afecta a la fotografía.

Imagino que solo cabe enviar al SAT, porque la tengo todavía en garantía. ¿Le ha pasado a alguien algo parecido?

Gracias-
Olympus EM-1, EM-5, EM-10
Maquinaria (muy) pesada: Nikon D70, Nikon D300.
https://www.flickr.com/photos/148748416@N05/albums
Avatar de Usuario
Maldoror
 
Mensajes: 789
Registrado: 13 Dic 2014, 21:54

Re: [HILO OFICIOSO] Olympus E-M1

Notapor ContrapaRED » 16 Abr 2018, 18:10

Maldoror escribió:¡¡¡ Ayuda !!!:

Ayer, a pleno sol, estuve haciendo fotos con la EM1 y el 40-150 PRO. Fotografiaba bailes regionales así que, en un momento determinado, cambié el enfoque a C-AF (no me acostumbro al C-AF, la verdad).

No estoy seguro de cuándo ocurrió, pero juraría que a las pocas fotografías de estar en C-AF noto en el visor unos puntos verdes, siempre en el mismo sitio. No tiene nada que ver con el C-AF, imagino, pero creo que me pasó al cambiar a C-AF. En cualquier caso, no es eso lo importante. La escena era muy luminosa y no dirigí la cámara hacia el sol en ningún momento (lo que no significa que, en bastantes ocasiones, haga contraluces con el sol en el encuadre y, hasta ahora, no he tenido ningún problema).

En resumen, que tengo cuatro puntos verdes en la zona derecha del visor, como una especie de flare. No están en el monitor, ni están en las fotos. O sea, que es un problema menor, molesto... pero no importante porque no afecta a la fotografía.

Imagino que solo cabe enviar al SAT, porque la tengo todavía en garantía. ¿Le ha pasado a alguien algo parecido?

Gracias-

Efectivamente, toca servicio tecnico.
A mi me pasó despues de esta unas horas a pleno sol. Según informaban lo que produce es un deterioro del pegado del visor optico, que podía haberse agravado por el uso del corrector de diotrias.

No eres el único.
Saludos
http://www.ainsua-fotografia.com
http://www.flickr.com/photos/contrapared
http://www.instagram.com/painsua
OMD-EM1 mkii, PEN-F, Sony A7
mZuikos: 7-14 mm , 9:18mm, 17 1.8, 45 1.8, 45 1.2, 12:40, 75 1.8, 40-150 2.8
Manuales: varios+
Avatar de Usuario
ContrapaRED
 
Mensajes: 1131
Registrado: 01 Feb 2010, 10:10
Ubicación: Málaga

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Maldoror » 16 Abr 2018, 22:17

ContrapaRED escribió:
Maldoror escribió:¡¡¡ Ayuda !!!:

Ayer, a pleno sol, estuve haciendo fotos con la EM1 y el 40-150 PRO. Fotografiaba bailes regionales así que, en un momento determinado, cambié el enfoque a C-AF (no me acostumbro al C-AF, la verdad).

No estoy seguro de cuándo ocurrió, pero juraría que a las pocas fotografías de estar en C-AF noto en el visor unos puntos verdes, siempre en el mismo sitio. No tiene nada que ver con el C-AF, imagino, pero creo que me pasó al cambiar a C-AF. En cualquier caso, no es eso lo importante. La escena era muy luminosa y no dirigí la cámara hacia el sol en ningún momento (lo que no significa que, en bastantes ocasiones, haga contraluces con el sol en el encuadre y, hasta ahora, no he tenido ningún problema).

En resumen, que tengo cuatro puntos verdes en la zona derecha del visor, como una especie de flare. No están en el monitor, ni están en las fotos. O sea, que es un problema menor, molesto... pero no importante porque no afecta a la fotografía.

Imagino que solo cabe enviar al SAT, porque la tengo todavía en garantía. ¿Le ha pasado a alguien algo parecido?

Gracias-

Efectivamente, toca servicio tecnico.
A mi me pasó despues de esta unas horas a pleno sol. Según informaban lo que produce es un deterioro del pegado del visor optico, que podía haberse agravado por el uso del corrector de diotrias.

No eres el único.
Saludos


Gracias por la respuesta. Ya me lo imaginaba, y aunque no dudo que el SAT lo solvente adecuadamente, es una avería que no debería producirse en una cámara supuestamente PRO, con muy pocos disparos y relativamente poco tiempo (tengo otras OMD que utilizo más en el día a día).

De todas formas, no tengo queja: la EM5 que se me estropeó vino convertida en una EM5 Mark II :D . Así que poca queja por mi parte.
Olympus EM-1, EM-5, EM-10
Maquinaria (muy) pesada: Nikon D70, Nikon D300.
https://www.flickr.com/photos/148748416@N05/albums
Avatar de Usuario
Maldoror
 
Mensajes: 789
Registrado: 13 Dic 2014, 21:54

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Fid » 18 Abr 2018, 07:34

Maldoror escribió:
ContrapaRED escribió:
Maldoror escribió:¡¡¡ Ayuda !!!:

Ayer, a pleno sol, estuve haciendo fotos con la EM1 y el 40-150 PRO. Fotografiaba bailes regionales así que, en un momento determinado, cambié el enfoque a C-AF (no me acostumbro al C-AF, la verdad).

No estoy seguro de cuándo ocurrió, pero juraría que a las pocas fotografías de estar en C-AF noto en el visor unos puntos verdes, siempre en el mismo sitio. No tiene nada que ver con el C-AF, imagino, pero creo que me pasó al cambiar a C-AF. En cualquier caso, no es eso lo importante. La escena era muy luminosa y no dirigí la cámara hacia el sol en ningún momento (lo que no significa que, en bastantes ocasiones, haga contraluces con el sol en el encuadre y, hasta ahora, no he tenido ningún problema).

En resumen, que tengo cuatro puntos verdes en la zona derecha del visor, como una especie de flare. No están en el monitor, ni están en las fotos. O sea, que es un problema menor, molesto... pero no importante porque no afecta a la fotografía.

Imagino que solo cabe enviar al SAT, porque la tengo todavía en garantía. ¿Le ha pasado a alguien algo parecido?

Gracias-

Efectivamente, toca servicio tecnico.
A mi me pasó despues de esta unas horas a pleno sol. Según informaban lo que produce es un deterioro del pegado del visor optico, que podía haberse agravado por el uso del corrector de diotrias.

No eres el único.
Saludos


Gracias por la respuesta. Ya me lo imaginaba, y aunque no dudo que el SAT lo solvente adecuadamente, es una avería que no debería producirse en una cámara supuestamente PRO, con muy pocos disparos y relativamente poco tiempo (tengo otras OMD que utilizo más en el día a día).

De todas formas, no tengo queja: la EM5 que se me estropeó vino convertida en una EM5 Mark II :D . Así que poca queja por mi parte.
Por lo que dices, creo que se te ha quemado la pantalla del visor. Si llevabas el 40-150 pro, es fácil que la cámara, al quedar colgada de la correa, quedase casi vertical y le entrase el sol al visor, con el corrector de dioptrías es como una lupa y puede quemar la pantalla.

A mi me pasó con un VF-2, desde entonces tengo mucho cuidado para que el visor no quede orientado hacia el cielo.

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Avatar de Usuario
Fid
 
Mensajes: 3877
Registrado: 01 Jun 2012, 20:32
Ubicación: Madrid

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Maldoror » 18 Abr 2018, 10:02

Gracias, siempre es bueno saberlo... y no experimentarlo.

En cualquier caso, me parece demasiado delicado el visor y ya me extraña que no me haya ocurrido antes un montón de veces, porque en Málaga, en general, me da bastante el sol :D .

En fin, al SAT va mañana. Y no me importaría que me la cambiaran por una Mark II, como hicieron con la EM5 :lol:
Olympus EM-1, EM-5, EM-10
Maquinaria (muy) pesada: Nikon D70, Nikon D300.
https://www.flickr.com/photos/148748416@N05/albums
Avatar de Usuario
Maldoror
 
Mensajes: 789
Registrado: 13 Dic 2014, 21:54

Re: [HILO OFICIOSO] Olympus E-M1

Notapor ContrapaRED » 18 Abr 2018, 11:01

Maldoror escribió:Gracias, siempre es bueno saberlo... y no experimentarlo.

En cualquier caso, me parece demasiado delicado el visor y ya me extraña que no me haya ocurrido antes un montón de veces, porque en Málaga, en general, me da bastante el sol :D .

En fin, al SAT va mañana. Y no me importaría que me la cambiaran por una Mark II, como hicieron con la EM5 :lol:

Por los que han advertido el problema, casi que todos somos del sur.
A mi me pasó en pleno mes de Julio, a medio día, haciendo fotos de padel pegado al cristal. Ahí se genera mucha temperatura...
http://www.ainsua-fotografia.com
http://www.flickr.com/photos/contrapared
http://www.instagram.com/painsua
OMD-EM1 mkii, PEN-F, Sony A7
mZuikos: 7-14 mm , 9:18mm, 17 1.8, 45 1.8, 45 1.2, 12:40, 75 1.8, 40-150 2.8
Manuales: varios+
Avatar de Usuario
ContrapaRED
 
Mensajes: 1131
Registrado: 01 Feb 2010, 10:10
Ubicación: Málaga

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Fid » 18 Abr 2018, 14:11

Maldoror escribió:En cualquier caso, me parece demasiado delicado el visor.


Ten el cuenta que el corrector de dioptrías no es más que una lupa, prueba a enfocar con una lupa cualquier cosa, ¿a ver como aguanta?

Lo bueno es que eso sólo pasa si entra el sol desde determinado ángulo.

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Avatar de Usuario
Fid
 
Mensajes: 3877
Registrado: 01 Jun 2012, 20:32
Ubicación: Madrid

Re: [HILO OFICIOSO] Olympus E-M1

Notapor ArsenioGordon » 23 Abr 2018, 14:54

Fid escribió:
Maldoror escribió:En cualquier caso, me parece demasiado delicado el visor.


Ten el cuenta que el corrector de dioptrías no es más que una lupa, prueba a enfocar con una lupa cualquier cosa, ¿a ver como aguanta?

Lo bueno es que eso sólo pasa si entra el sol desde determinado ángulo.

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk

Bueno es saberlo, no tenía ni idea. Por suerte no tengo ese problema pero habrá que tener precaución, llevo el corrector de dioptrías muy alto y por aquí pega bien el sol.

Saludos.
ArsenioGordon
 
Mensajes: 40
Registrado: 13 Jun 2015, 22:18

Re: [HILO OFICIOSO] Olympus E-M1

Notapor ArsenioGordon » 23 Abr 2018, 14:55

Fid escribió:
Maldoror escribió:En cualquier caso, me parece demasiado delicado el visor.


Ten el cuenta que el corrector de dioptrías no es más que una lupa, prueba a enfocar con una lupa cualquier cosa, ¿a ver como aguanta?

Lo bueno es que eso sólo pasa si entra el sol desde determinado ángulo.

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk

Bueno es saberlo, no tenía ni idea. Por suerte no tengo ese problema pero habrá que tener precaución, llevo el corrector de dioptrías muy alto y por aquí pega bien el sol.

Saludos.
ArsenioGordon
 
Mensajes: 40
Registrado: 13 Jun 2015, 22:18

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Maldoror » 23 May 2018, 17:42

Maldoror escribió:
En fin, al SAT va mañana. Y no me importaría que me la cambiaran por una Mark II, como hicieron con la EM5 :lol:


Bueno, pues ya he recibido la EM1 reparada. Según la nota del SAT, han limpiado el sensor, sustituido el visor, y limpieza general. Sin coste, y aproximadamente en un mes.

Sigo encantado de haber conocido el SAT de Olympus :lol: (pero hubiera sido mejor no tener que recurrir a ellos).

Aunque no dejo de pensar que el sistema, en general, es un poco frágil, al menos en relación con mi Nikon D300, mi anterior cámara. He enviado al SAT una EM10 por fallo en la zapata del flash, la EM5 por fallo general (resultó ser rotura de la obturación y recibí una nueva, y además Mark II), y ahora la EM1 por quemaduras en el visor (cambiado visor). Pero hay que destacar la profesionalidad y buen hacer del SAT de Olympus.
Olympus EM-1, EM-5, EM-10
Maquinaria (muy) pesada: Nikon D70, Nikon D300.
https://www.flickr.com/photos/148748416@N05/albums
Avatar de Usuario
Maldoror
 
Mensajes: 789
Registrado: 13 Dic 2014, 21:54

Re: [HILO OFICIOSO] Olympus E-M1

Notapor vipzara » 27 May 2018, 22:31

Maldoror escribió:
Maldoror escribió:
En fin, al SAT va mañana. Y no me importaría que me la cambiaran por una Mark II, como hicieron con la EM5 :lol:


Bueno, pues ya he recibido la EM1 reparada. Según la nota del SAT, han limpiado el sensor, sustituido el visor, y limpieza general. Sin coste, y aproximadamente en un mes.

Sigo encantado de haber conocido el SAT de Olympus :lol: (pero hubiera sido mejor no tener que recurrir a ellos).

Aunque no dejo de pensar que el sistema, en general, es un poco frágil, al menos en relación con mi Nikon D300, mi anterior cámara. He enviado al SAT una EM10 por fallo en la zapata del flash, la EM5 por fallo general (resultó ser rotura de la obturación y recibí una nueva, y además Mark II), y ahora la EM1 por quemaduras en el visor (cambiado visor). Pero hay que destacar la profesionalidad y buen hacer del SAT de Olympus.

En esto que recalco te doy la razón. Ya quisiera el SAT de la otra marca que mencionas- y que también conozco- parecerse al de Olympus.
- A años luz....- (siendo muy suave).

Y... me alegro que haya resultado como comentas..

Saludos
Avatar de Usuario
vipzara
 
Mensajes: 47
Registrado: 18 Jul 2017, 07:35
Ubicación: Zaragoza

Anterior

Volver a [HILOS OFICIOSOS] Olympus Micro 4/3



¿Quién está conectado?

Usuarios navegando por este Foro: yasduit