Fecha actual 23 Abr 2017, 08:56


[HILO OFICIOSO] Olympus E-M1

Cámaras Olympus del sistema M4/3

Moderadores: klomp, laucsap60, Siniestro, Guillermo Luijk, Pablo Valido

Re: [HILO OFICIOSO] Olympus E-M1

Notapor dariogf » 16 Dic 2016, 07:33

Buenas. Supongo que los que tenéis el problema con los objetivos ya habéis comprobado si hay actualización de los firmware di dichos objetivos. No me refiero al de la cámara sino al del objetivo.

Doy por supuesto que cuando actualizas la cámara solo se actualiza ella y tienes que indicarle específicamente que actualice el objetivo y después repetir el proceso con los posibles objetivos que tengas.

Cuando pase el susto de la 4.2 estaría bien que lo comprobéis.

Por otra parte, comprobad que los contactos de la base del objetivo no estén sucios. Un mal contacto eléctrico puede colgar la máquina.

Un saludo, dariogf
----
Sony A-7, OMD E-M1, K10d
M.Zuiko 60 Macro, 12-40 Pro, 40-150
Pentax-A: 28/f2.8, 50/f1.4, 50/f1.7, 100/f2.8, 70-210/f4
Minolta Rokkor 35/f.18, 50/f1.4
Tamron: 90/f2.8 Macro
http://www.flickr.com/photos/dariogf
dariogf
 
Mensajes: 568
Registrado: 27 Oct 2015, 22:35
Ubicación: Málaga

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Ignorante » 16 Dic 2016, 18:17

dariogf escribió:Buenas. Supongo que los que tenéis el problema con los objetivos ya habéis comprobado si hay actualización de los firmware di dichos objetivos. No me refiero al de la cámara sino al del objetivo.

Doy por supuesto que cuando actualizas la cámara solo se actualiza ella y tienes que indicarle específicamente que actualice el objetivo y después repetir el proceso con los posibles objetivos que tengas.

Cuando pase el susto de la 4.2 estaría bien que lo comprobéis.

Por otra parte, comprobad que los contactos de la base del objetivo no estén sucios. Un mal contacto eléctrico puede colgar la máquina.

Un saludo, dariogf


Hola, dariogf,. estos objetivos no tienen actualización de firmware. Al menos en la web de Olympus no hay nada, ni siquiera parecido.
Respecto a la limpieza de contactos, he probado hasta con alcohol isopropílico ( el que se emplea para limpiar los sensores) y no es problema de limpieza.
Lo que me extraña es que en 6 años tan sólo haya podido encontrar un caso como el nuestro.
Al final será que nos ha tocado el del día de la huelga :evil:

Gracias por tu interés.
Feliz Navidad
Ignorante
 
Mensajes: 18
Registrado: 27 Mar 2016, 03:16

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Miguel Ortiz » 19 Dic 2016, 12:01

Se confirmó el problema de la actualización 4.2 pues al poco la retiraron. Efectivamente, había problemas en condiciones que ya se comentaron. Acaban de sacar la actualización 4.3, expresamente para solucionar esos fallos. No aporta nada más.

http://cs.olympus-imaging.jp/en/support ... /e1/#fmzdl
Miguel Ortiz
 
Mensajes: 131
Registrado: 05 May 2014, 18:33
Ubicación: Logroño

Re: [HILO OFICIOSO] Olympus E-M1

Notapor dariogf » 19 Dic 2016, 12:04

Han sido rápidos. Pero entonces no nos van a habilitar el modo de captura en alta resolución como compensación jejeje.

Un saludo, dariogf
----
Sony A-7, OMD E-M1, K10d
M.Zuiko 60 Macro, 12-40 Pro, 40-150
Pentax-A: 28/f2.8, 50/f1.4, 50/f1.7, 100/f2.8, 70-210/f4
Minolta Rokkor 35/f.18, 50/f1.4
Tamron: 90/f2.8 Macro
http://www.flickr.com/photos/dariogf
dariogf
 
Mensajes: 568
Registrado: 27 Oct 2015, 22:35
Ubicación: Málaga

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 19 Dic 2016, 12:51

Muchas gracias por el aviso compañero,
vamos a probar...

Saludos.
Avatar de Usuario
Xesco
 
Mensajes: 131
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 19 Dic 2016, 13:13

dariogf escribió:Han sido rápidos. Pero entonces no nos van a habilitar el modo de captura en alta resolución como compensación jejeje.

Un saludo, dariogf


Entonces de los 20mp ni hablamos, no?

Bueno, yo ya he actualizado, no he probado nada pero por lo menos se enciende y pone que tiene la 4.3 je,je...
Avatar de Usuario
Xesco
 
Mensajes: 131
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Miguel Ortiz » 19 Dic 2016, 13:19

dariogf escribió:Han sido rápidos. Pero entonces no nos van a habilitar el modo de captura en alta resolución como compensación jejeje.

Un saludo, dariogf


Aunque quisieran, ese modo es incompatible con la cámara. Lo leí en algún sitio. Según parece, el bloque del estabilizador en la cámara no está preparado para hacer los micro-desplazamientos que requiere este modo.

A mí me podía valer que cualquier objetivo (al menos los Zuiko) fuese compatible con el apilado de foco. Por pedir...
Miguel Ortiz
 
Mensajes: 131
Registrado: 05 May 2014, 18:33
Ubicación: Logroño

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Raptor7 » 19 Dic 2016, 20:46

Cuidado, que parece que hay gente que tiene problemas al actualizar a la nueva versión... esperad un poco a que se confirme que todo va bien.


Enviado desde mi iPad utilizando Tapatalk
E-M1
O12-40 2.8, O75-300 II, S7.5mm 3.5, O25mm 1.8
Fujian 25 1.4, Cosina MC Macro 28 2.8, Canon FD 50 1.4, Vivitar S1 100-400, Canon FD 135 3.5
Avatar de Usuario
Raptor7
 
Mensajes: 566
Registrado: 19 Dic 2014, 20:49
Ubicación: Majadahonda

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Raptor7 » 19 Dic 2016, 20:47

Cuidado, que parece que hay gente que tiene problemas al actualizar a la nueva versión... esperad un poco a que se confirme que todo va bien.


Enviado desde mi iPad utilizando Tapatalk
E-M1
O12-40 2.8, O75-300 II, S7.5mm 3.5, O25mm 1.8
Fujian 25 1.4, Cosina MC Macro 28 2.8, Canon FD 50 1.4, Vivitar S1 100-400, Canon FD 135 3.5
Avatar de Usuario
Raptor7
 
Mensajes: 566
Registrado: 19 Dic 2014, 20:49
Ubicación: Majadahonda

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Botikario » 19 Dic 2016, 21:08

Yo he actualizado y "todo" parece ir bien...

A que problemas te refieres?

S2
Pluralitas non est ponenda sine necessitate

Avatar de Usuario
Botikario
 
Mensajes: 340
Registrado: 14 Ago 2016, 13:03
Ubicación: Salamanca

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Raptor7 » 19 Dic 2016, 21:28

Ya he visto dos comentarios de gente que han actualizado la cámara, y al actualizar los objetivos se les han quedado fritos. Yo voy a esperar hasta que se confirme que no hay problema.


Enviado desde mi iPad utilizando Tapatalk
E-M1
O12-40 2.8, O75-300 II, S7.5mm 3.5, O25mm 1.8
Fujian 25 1.4, Cosina MC Macro 28 2.8, Canon FD 50 1.4, Vivitar S1 100-400, Canon FD 135 3.5
Avatar de Usuario
Raptor7
 
Mensajes: 566
Registrado: 19 Dic 2014, 20:49
Ubicación: Majadahonda

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Mackote » 19 Dic 2016, 21:30

Raptor7 escribió:Ya he visto dos comentarios de gente que han actualizado la cámara, y al actualizar los objetivos se les han quedado fritos. Yo voy a esperar hasta que se confirme que no hay problema.


Enviado desde mi iPad utilizando Tapatalk


y donde has leído eso?
Olympus OM-D E-M1 + +Zuiko 12-40 +zuiko 17mm f:1.8+ Zuiko 45mm f:1.8 + olympus E-30+Zuiko 14-54
Avatar de Usuario
Mackote
 
Mensajes: 94
Registrado: 10 Ago 2016, 14:42
Ubicación: ( Madrid )

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 19 Dic 2016, 21:32

Raptor7 escribió:Cuidado, que parece que hay gente que tiene problemas al actualizar a la nueva versión... esperad un poco a que se confirme que todo va bien.


Enviado desde mi iPad utilizando Tapatalk


Yo me he vuelto a adelantar, para variar...
en la actualización no me ha dado ningún problema, veremos el funcionamiento que tal,
un par de disparos de prueba y un paseo por el menú han sido "normales" cruzaremos los dedos.

Gracias compañero.
Saludos.
Avatar de Usuario
Xesco
 
Mensajes: 131
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Raptor7 » 20 Dic 2016, 09:15

En el grupo Master your Olympus de FB. Puede que sea casualidad (los bricks ocurren...). Pero visto lo que ocurrió con el 4.2, y puesto que las funciones añadidas no me son esenciales, me espero a ver qué pasa antes de actualizar.

Enviado desde mi EVA-L09 mediante Tapatalk
E-M1
O12-40 2.8, O75-300 II, S7.5mm 3.5, O25mm 1.8
Fujian 25 1.4, Cosina MC Macro 28 2.8, Canon FD 50 1.4, Vivitar S1 100-400, Canon FD 135 3.5
Avatar de Usuario
Raptor7
 
Mensajes: 566
Registrado: 19 Dic 2014, 20:49
Ubicación: Majadahonda

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 20 Dic 2016, 09:30

Raptor7 escribió:En el grupo Master your Olympus de FB. Puede que sea casualidad (los bricks ocurren...). Pero visto lo que ocurrió con el 4.2, y puesto que las funciones añadidas no me son esenciales, me espero a ver qué pasa antes de actualizar.

Enviado desde mi EVA-L09 mediante Tapatalk


Y bien que haces...
Los que ya estábamos atrapados con la 4.2 pues mira, a ver que pasa,
como decía aquel: me da igual que me muerda un perro que una perra.

Gracias de nuevo
saludos
Avatar de Usuario
Xesco
 
Mensajes: 131
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Maldoror » 20 Dic 2016, 12:51

Yo esperaré un poco, sobre todo si decís que el nuevo firmware solo corrige la metedura de pata del anterior.

Soy poseedor de la EM-1 desde hace unos días. Me he leído todo el hilo y, salvo error, no recuerdo que hayáis puesto la función elegida para los botones configurables. Como funciones imprescindibles, la función AEL (en su botón), el MF (FN1) y el Peaking (Botón grabación). Me gustaría saber cómo habéis configurado el resto de botones.

Y otra cosa, que me ha mosqueado mucho. Ya advertí en la EM-10 que el botón de AFL (lo tengo en el FN2) no funciona con objetivos manuales (p.ej. Samyang 7,5). Sí me funciona en la EM-5 perfectamente, pero lo que no esperaba es que no funcionara en la EM-1. Por favor, ¿podéis comprobar que no os funciona el AEL con la EM-1?

En fin, gracias por vuestras indicaciones. En este foro, voy aprendiendo a utilizar estas cámaras de manera más lógica, porque lo que es el manual exendido, es, bastantes veces, oscuro e incomprensible.
Olympus EM-1, EM-5, EM-10
Maquinaria (muy) pesada: Nikon D70, Nikon D300.
https://www.flickr.com/photos/148748416@N05/albums
Avatar de Usuario
Maldoror
 
Mensajes: 538
Registrado: 13 Dic 2014, 21:54

Re: [HILO OFICIOSO] Olympus E-M1

Notapor firer » 20 Dic 2016, 13:31

En la web de Olympus España todavía no aparece la actualización del firmaware 4.3
firer
 
Mensajes: 23
Registrado: 07 Jul 2015, 18:00
Ubicación: Oviedo

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 20 Dic 2016, 13:45

firer escribió:En la web de Olympus España todavía no aparece la actualización del firmaware 4.3


No, pero si la conectas por USB y abres el programa de actualización verás que te sale,
de todas formas yo que tu esperaría, ya ves como vamos algunos por tocar la 4.1
Avatar de Usuario
Xesco
 
Mensajes: 131
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor xanan » 20 Dic 2016, 17:31

A mí me la acaban de devolver del Servicio Técnico y me han actualizado (yo no lo había hecho aún) a la 4.1...
SL2
Olympus OMD E-M1 · OMD E-M10 II · E-PL5 · MZD12-40 2.8 · MZD 75-300 II · MZD 40-150 4-5.6 · Lumix 14-42 vario X · Lumix 25 1,7
xanan
 
Mensajes: 792
Registrado: 09 Oct 2013, 13:19
Ubicación: Madrid

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Ramonfc » 20 Dic 2016, 17:58

Anoche actualicé a la 4.3 y todo va bien... También actualice ya de paso el 12-40 2.8 y pasó algo curioso; acababa de disparar antes de actualizar el objetivo y al terminar de hacerlo volví a disparar con los mismos valores y en la misma situación de luz y me pidió 1200 de iso menos, en el primer disparo (iso auto siempre) a 2.8 me pide 3.200 iso. y después 2000 iso :o Me pilla a contrapelo, si me lo cuentan no me lo creo pero... :roll:
Avatar de Usuario
Ramonfc
 
Mensajes: 386
Registrado: 19 Sep 2012, 20:44

AnteriorSiguiente

Volver a [HILOS OFICIOSOS] Olympus Micro 4/3



¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot]