Fecha actual 20 Feb 2018, 00:38


[HILO OFICIOSO] Olympus E-M1

Cámaras Olympus del sistema M4/3

Moderadores: klomp, laucsap60, Siniestro, Guillermo Luijk, Pablo Valido

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 09 Mar 2017, 15:54

Mackote escribió:Hola compañeros, hace unos días compré un segundo cuerpo de EM-1 , y resulta que mirando en el menú oculto en el apartado D pone 3B83 se supone que es algún tipo de error sin querer le di al botón de OK y se borró ese código , peronista duda es que significa ése código de error , he buscado en internet pero en cada página pone una cosa uno me aclara nada, tenéis alguno idea de que puede significar ese código?

Pues ni idea,
Y si llamas al SAT y consultas?
Tienes dos números de serie y ya sabes que funcionan de primera.

Por cierto, te hace cosas raras o es por quedarte tranquilo?

Saludos.

Enviado desde mi LG-D855 mediante Tapatalk
Avatar de Usuario
Xesco
 
Mensajes: 170
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Mackote » 09 Mar 2017, 15:56

Xesco escribió:
Mackote escribió:Hola compañeros, hace unos días compré un segundo cuerpo de EM-1 , y resulta que mirando en el menú oculto en el apartado D pone 3B83 se supone que es algún tipo de error sin querer le di al botón de OK y se borró ese código , peronista duda es que significa ése código de error , he buscado en internet pero en cada página pone una cosa uno me aclara nada, tenéis alguno idea de que puede significar ese código?

Pues ni idea,
Y si llamas al SAT y consultas?
Tienes dos números de serie y ya sabes que funcionan de primera.

Por cierto, te hace cosas raras o es por quedarte tranquilo?

Saludos.

Enviado desde mi LG-D855 mediante Tapatalk



les he mandado un mail pero me remiten al sat me dicen que se la mande...

hacerme cosas raras en principio no, lo unico que el ruido del obturador es distinto al de mi otra EM1 y me mosquea un poco por varías razones
La otra que tengo tiene unos 45.000 disparos y me suena mejor que esta nueva que no llega a 1000 y luego el tío que me la vendió tenía mucha prisa... Luego miro el menú y veo ese mensaje de error...
Así que estoy con la mosca detrás de la oreja y el vendedor está missing..
Última edición por Mackote el 10 Mar 2017, 15:48, editado 2 veces en total
Olympus OM-D E-M1 + +Zuiko 12-40 +zuiko 17mm f:1.8+ Zuiko 45mm f:1.8 +Zuiko ED 75-300mm 1:4.8-6.7 II + olympus E-30+Zuiko 14-54

https://www.flickr.com/photos/mackote/
Avatar de Usuario
Mackote
 
Mensajes: 127
Registrado: 10 Ago 2016, 14:42
Ubicación: ValleKas ( Madrid )

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 09 Mar 2017, 19:42

Pues vaya,
si lo juntas todo si que mosquea un poco, sí...

Con 1.000 disparos igual está en garantía, pero en ese caso tendrías la factura y un problema inexistente supongo.
Si que es un poco "sospichoso" el tema compañero...

Pero si solo es el ruido pues mira, dale caña y a ver que pasa, igual te dura más que la otra.
prueba el modo silencioso a ver.
Avatar de Usuario
Xesco
 
Mensajes: 170
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Mackote » 09 Mar 2017, 19:50

Xesco escribió:Pues vaya,
si lo juntas todo si que mosquea un poco, sí...

Con 1.000 disparos igual está en garantía, pero en ese caso tendrías la factura y un problema inexistente supongo.
Si que es un poco "sospichoso" el tema compañero...

Pero si solo es el ruido pues mira, dale caña y a ver que pasa, igual te dura más que la otra.
prueba el modo silencioso a ver.

Según me dijo el vendedor tiene 3 años y no sabía donde tenía la factura... asì que ni garantía ni leches ... Sospechoso también

Enviado desde mi zapatofono
Mediante tapatalk
Olympus OM-D E-M1 + +Zuiko 12-40 +zuiko 17mm f:1.8+ Zuiko 45mm f:1.8 +Zuiko ED 75-300mm 1:4.8-6.7 II + olympus E-30+Zuiko 14-54

https://www.flickr.com/photos/mackote/
Avatar de Usuario
Mackote
 
Mensajes: 127
Registrado: 10 Ago 2016, 14:42
Ubicación: ValleKas ( Madrid )

Re: [HILO OFICIOSO] Olympus E-M1

Notapor José Varela » 26 Mar 2017, 17:34

Mackote escribió:
Xesco escribió:Pues vaya,
si lo juntas todo si que mosquea un poco, sí...

Con 1.000 disparos igual está en garantía, pero en ese caso tendrías la factura y un problema inexistente supongo.
Si que es un poco "sospichoso" el tema compañero...

Pero si solo es el ruido pues mira, dale caña y a ver que pasa, igual te dura más que la otra.
prueba el modo silencioso a ver.

Según me dijo el vendedor tiene 3 años y no sabía donde tenía la factura... asì que ni garantía ni leches ... Sospechoso también

Enviado desde mi zapatofono
Mediante tapatalk

Ya, si nos dices que fue sospechosamente barata, lo rematas.
Sony A7II - Vivitar 24mm 2.8 / Vivitar 35mm 2.8 / Zuiko OM 50mm 1.8 / Canon FD 50mm 1.4 / CZ Sonnar T* 135mm 2.8 / Sony FE 28-70mm 3.5-5.6

Panasonic GX7 - Lumix 12-32mm / MZuiko 14-42 IIR / Lumix 20mm 1.7 / MZuiko 45mm 1.8
Avatar de Usuario
José Varela
 
Mensajes: 737
Registrado: 30 Sep 2013, 19:00

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Mackote » 26 Mar 2017, 17:47

José Varela escribió:
Mackote escribió:
Xesco escribió:Pues vaya,
si lo juntas todo si que mosquea un poco, sí...

Con 1.000 disparos igual está en garantía, pero en ese caso tendrías la factura y un problema inexistente supongo.
Si que es un poco "sospichoso" el tema compañero...

Pero si solo es el ruido pues mira, dale caña y a ver que pasa, igual te dura más que la otra.
prueba el modo silencioso a ver.

Según me dijo el vendedor tiene 3 años y no sabía donde tenía la factura... asì que ni garantía ni leches ... Sospechoso también

Enviado desde mi zapatofono
Mediante tapatalk

Ya, si nos dices que fue sospechosamente barata, lo rematas.


no, de precio me salio mas o menos a su precio de 2º mano
Olympus OM-D E-M1 + +Zuiko 12-40 +zuiko 17mm f:1.8+ Zuiko 45mm f:1.8 +Zuiko ED 75-300mm 1:4.8-6.7 II + olympus E-30+Zuiko 14-54

https://www.flickr.com/photos/mackote/
Avatar de Usuario
Mackote
 
Mensajes: 127
Registrado: 10 Ago 2016, 14:42
Ubicación: ValleKas ( Madrid )

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Mackote » 26 Mar 2017, 17:53

se me olvidaba ... después de usarla más no se si seria paranoia mía pero parece que va sonando mejor
Olympus OM-D E-M1 + +Zuiko 12-40 +zuiko 17mm f:1.8+ Zuiko 45mm f:1.8 +Zuiko ED 75-300mm 1:4.8-6.7 II + olympus E-30+Zuiko 14-54

https://www.flickr.com/photos/mackote/
Avatar de Usuario
Mackote
 
Mensajes: 127
Registrado: 10 Ago 2016, 14:42
Ubicación: ValleKas ( Madrid )

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 30 Mar 2017, 13:54

Mackote escribió:se me olvidaba ... después de usarla más no se si seria paranoia mía pero parece que va sonando mejor


Pues nada, a disfrutarla.
Lo malo es que tenías la otra para comparar y te suenan diferente, pues si va bien que suene como quiera :D

Saludos
Avatar de Usuario
Xesco
 
Mensajes: 170
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 30 Mar 2017, 14:17

Buenas,

Tengo una duda/problema:
Me he agenciado el Panasonic 100-400 y no se si soy yo que tiemblo como un flan, mi dedo que le da patadas al botón, que no la configuro bien o que, pero no le veo yo sentido a tener que disparar a velocidades superiores a 1000 (incluso muchas a 2000) y que me salgan las fotos trepidadas, además es el segundo porque el primero me lo han cambiado (creo que ese de verdad estaba mal)

Trepidación aparte, que ya me preocupa bastante, el AF-S me va como el culo, se va donde quiere cuando el fondo es "confuso ?", concretamente hablo de pajarracos en agua, con cañas al fondo, etc

He probado con el punto pequeño y con el grande pero enfoca donde le sale de las narices. (no siempre...)

Las opciones del estabilizador creo que las he probado todas, desactivando el del cristal, con los dos, con el IBIS en off, con prioridad al del objetivo... hay que poner la distancia focal y he probado tanto poniendo 400 como 800

Evidentemente la distancia al pato o cormoran de turno no es corta y eso influye pero tengo un mosqueo del 15, yo que quiero aprender a cazar pajaritos y no puedo ni con el pato Lucas...

No se si alguno lo tenéis y habéis hecho pruebas, agradecería ayuda, opiniones, consejos, lo que sea !!!
estoy por enviarla al SAT y que la repasen por si acaso, lo del foco también me pasa con el 40-150 pro

Alguna idea o consejo por favor ???

Muchas gracias y saludos.
Avatar de Usuario
Xesco
 
Mensajes: 170
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Fid » 30 Mar 2017, 14:29

Yo no tengo ninguno de los dos pero que te salga trepidada una foto disparada a 1000 o a 2000 es muy raro, pero mucho y más raro si tienes el estabilizador activado.

Enviado desde mi XT1068 mediante Tapatalk
Avatar de Usuario
Fid
 
Mensajes: 3582
Registrado: 01 Jun 2012, 20:32
Ubicación: Madrid

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Duquedecoria » 30 Mar 2017, 15:24

Yo tuve el 100-400 y no me pasaba eso para nada... Pero para uso por encima de 300, trípode sí o sí.
http://www.flickr.com/photos/duquedecoria

https://500px.com/duquedecoria

Olympus OM-d EM-1, Sigma 19mm f2.8 art, Olympus 75mm f1.8, Mzuiko 45mm f1.8, Olympus 9-18mm, Tamron 14-150mm, Nissin Di466.
Duquedecoria
 
Mensajes: 292
Registrado: 24 Ago 2015, 21:06

Re: [HILO OFICIOSO] Olympus E-M1

Notapor JuanPC » 30 Mar 2017, 15:29

Xesco escribió:Buenas,

Tengo una duda/problema:
Me he agenciado el Panasonic 100-400 y no se si soy yo que tiemblo como un flan, mi dedo que le da patadas al botón, que no la configuro bien o que, pero no le veo yo sentido a tener que disparar a velocidades superiores a 1000 (incluso muchas a 2000) y que me salgan las fotos trepidadas, además es el segundo porque el primero me lo han cambiado (creo que ese de verdad estaba mal)

Trepidación aparte, que ya me preocupa bastante, el AF-S me va como el culo, se va donde quiere cuando el fondo es "confuso ?", concretamente hablo de pajarracos en agua, con cañas al fondo, etc

He probado con el punto pequeño y con el grande pero enfoca donde le sale de las narices. (no siempre...)

Las opciones del estabilizador creo que las he probado todas, desactivando el del cristal, con los dos, con el IBIS en off, con prioridad al del objetivo... hay que poner la distancia focal y he probado tanto poniendo 400 como 800

Evidentemente la distancia al pato o cormoran de turno no es corta y eso influye pero tengo un mosqueo del 15, yo que quiero aprender a cazar pajaritos y no puedo ni con el pato Lucas...

No se si alguno lo tenéis y habéis hecho pruebas, agradecería ayuda, opiniones, consejos, lo que sea !!!
estoy por enviarla al SAT y que la repasen por si acaso, lo del foco también me pasa con el 40-150 pro

Alguna idea o consejo por favor ???

Muchas gracias y saludos.

Muy buenas, por el uso que le he ido dando a la em1, intentaría confirmar si el problema es de trepidación o se debe a que la cámara confirma foco cuando en realidad no ha enfocado. Yo he tenido problemas con algunos objetivos relacionados con el segundo motivo.
Saludos
JuanPC
 
Mensajes: 50
Registrado: 30 Nov 2016, 10:42

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 30 Mar 2017, 17:35

Muchas gracias a los tres por vuestra rápida ayuda,
como me gusta éste foro...

Pues eso digo yo Fid, es muy raro,
Aquí hay algo que no me cuadra, aunque he probado todos los ajustes quizá lo hago mal, la cámara está estrenada por mi hace algo más de un año y no ha llevado ningún golpe ni nada, y tiene muy poco uso ya que tengo poco tiempo.
Yo entiendo que a distancias cortas sea mucho más sencillo, pero veo que en el hilo del objetivo hablan los compañeros de una velocidades increíbles (con la mark II) ya no hago caso de las rewiews, pero de los compis del foro sí.

Aunque tengas un pato a 100 metros yo creo que a pulso y una velocidad alta muchas fotos han de salir bien, éste fin de semana si puedo lo probaré con un monopié y una rótula de joystick que tengo, a ver si lo noto, y me llevare el 40-150 para ver que no se haya descojonado el estabilizador, no veo muy "guay" llamar al SAT para decir que me falla con un cristal de la competencia.

Y como dice el compañero duquedecoria lo he probado a 300, 350 y 400 y evidentemente a 300 y 1/1000 trepida menos, pero trepida.
mi pulso no es de los buenos pero hasta a 3000 he probado, que antes no lo he puesto.

En cuanto a la confirmación de foco si que lo compruebo, te lo confirma muchas veces en el bicho y se va al fondo (cañas, hierba...) eso si no ha trepidado y ves que el foco está allí, si trepida el foco lo tienes perdido.
Creo que se despista cuando hay mezclas de verdes y marrones, agua, etc. poco contraste vaya.
Miraré ahora que no tenga puesto en el menú la prioridad al disparo sobre el foco pero lo dudo porque la he reseteado un par de veces y hecho mil pruebas antes de molestaros.

Si hasta se me ha pasado por la cabeza mirar una GX8, que no me disgusta.

Muchas gracias por vuestra ayuda, como digo intentaré con monopié y el 40-150 pero tengo la impresión que se va al SAT.

Saludos a todos
Avatar de Usuario
Xesco
 
Mensajes: 170
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 01 Abr 2017, 19:49

Muy buenas,

Informo de mis progresos (por llamarlo de alguna manera)

Ayer me pude escapar un rato y pude hacer pruebas con trípode, tanto con el 100-400 como con el 40-150 + el x1.4
Tomándolo con mucha tranquilidad pude clavar bastante bien el foco en muchas ocasiones, pero no en todas ni casi todas.

Trepidadas salieron algunas, el trípode no estaba estable del todo y mi pulso es de risa, pero mucho mejor,
lo que si he notado es una falta de nitidez o definición muy grande, que supongo que se puede confundir con movimiento.
Y si me pasa con dos ópticas supuestamente buenas quiero pensar que el problema está en la cámara.

Probé todo lo que se me ocurrió, modo A, S, diferentes velocidades y aperturas, sin pasar de f8
activando y desactivando estabilizadores, distancias diferentes, etc.
Evidentemente si el sujeto está a 5 o 10 metros eso no se nota
a tope de focal los dos cristales dan la misma sensación de trepidado a 1/320 que a 1/2000

También podría ser que estoy tonto perdido, pero con la D7100 y un Tamron 70-300 baratillo no me pasa...

La voy a enviar al SAT a que le pasen la ITV y ya os contaré...

Gracias por aguantarme el tostón y por los consejos.
Saludos.
Avatar de Usuario
Xesco
 
Mensajes: 170
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Duquedecoria » 01 Abr 2017, 22:17

Veo que eres de Barna. Si vienes a Cáceres y quieres probar otra em1, no tienes más q decirlo. Sinceramente, el 100-400 a mí no me gustó por la falta de nitidez por encima de 300mm. Pero el 40-150...
http://www.flickr.com/photos/duquedecoria

https://500px.com/duquedecoria

Olympus OM-d EM-1, Sigma 19mm f2.8 art, Olympus 75mm f1.8, Mzuiko 45mm f1.8, Olympus 9-18mm, Tamron 14-150mm, Nissin Di466.
Duquedecoria
 
Mensajes: 292
Registrado: 24 Ago 2015, 21:06

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 02 Abr 2017, 08:27

Duquedecoria escribió:Veo que eres de Barna. Si vienes a Cáceres y quieres probar otra em1, no tienes más q decirlo. Sinceramente, el 100-400 a mí no me gustó por la falta de nitidez por encima de 300mm. Pero el 40-150...


Bueno, ganas de venir no me faltan desde luego, tengo un par de buenos amigos por ahí
je,je... muchas gracias.

Pues eso que me estás diciendo de pasar de 300mm me lo ha dicho otro amigo, y de hecho la idea es devolverlo mañana, ya es el segundo que pruebo, el primero era de escándalo, algunas ventajas tiene comprar en tu tienda física de confianza... y al mismo tiempo enviar la M1 al SAT, me quedaré más tranquilo, aunque con lo que me dices, hoy si puedo probaré en plan cutre el 40-150 sin el multiplicador a ver si veo la nitidez que se le supone.

Al primero le actualicé el firm nada más pillarlo, al segundo con el mosqueo lo he probado antes y después de actualizarlo.
También he hecho pruebas sin pasar de 300 y no he visto mejora, pero claro la distancia y las condiciones atmosféricas no ayudan nada, como decía ayer a 5 o 10 metros todos van de primera.


Saludos y gracias.
Avatar de Usuario
Xesco
 
Mensajes: 170
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor aoc » 02 Abr 2017, 12:31

No tengo la EM-1, pero si una GX7 y EM-5, si quieres probar los objetivos (para descartar que sea problema de ellos), envíame un MP y quedamos.
G80 | mZuiko 12-40 F2.8 | Muchos cristales manuales

Five fingers digital AF on the left hand
mis fotos: https://500px.com/aoc/galleries
Avatar de Usuario
aoc
 
Mensajes: 2559
Registrado: 16 Sep 2012, 15:05
Ubicación: Por el Vallés

Re: [HILO OFICIOSO] Olympus E-M1

Notapor mjf1957 » 02 Abr 2017, 14:39

Con la EM1 prueba a disparar con el AF-C, es cuando se consiguen mejores enfoques y numero de aciertos del AF.
EM5markII - X70 - Fz300 - V1+V2 -RX100M2
https://www.flickr.com/photos/montsejose/
Avatar de Usuario
mjf1957
 
Mensajes: 843
Registrado: 15 Oct 2012, 06:57

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 02 Abr 2017, 14:53

aoc escribió:No tengo la EM-1, pero si una GX7 y EM-5, si quieres probar los objetivos (para descartar que sea problema de ellos), envíame un MP y quedamos.


Muchas gracias Adolfo,
A ti ya te tengo un poco más cerca, je,je...

Y es una buena excusa para tomar una birra o un café, además de cacharrear un poco y conocernos.

He hecho unas "cutre-pruebecitas" hace un rato desde mi patio buscando distancias largas, pero cada vez que lo pienso tengo más claro que el tema atmosférico tiene mucho que ver, aquí todo sale "decente", en "els Espais naturals del delta del Llobregat", http://www.deltallobregat.cat (aviso que la web está en catalán, el google se lo traduce a quien quiera curiosear) ya es otro cantar, humedad y supongo que vapores, aire caliente en movimiento, fondos confusos, etc. todo eso junto a la distancia al "modelo" supongo que doblan al cristal más guay.

El 40-150 sin el multiplicador hoy ha ido fino fino, y con el se nota pero es muy aceptable,
he recordado que ya tenía aparcado para vender el 75-300 y lo he montado, y se defiende muy bien teniendo en cuenta su "no pro" y la focal más larga. Pero claro, siempre en un ambiente "más limpio" y el AF en ese ambiente también falla lo suyo

Tengo que dar la razón a los compañeros que dicen que el 100-400 flojea a 300-400, quizá con la mark II vaya mejor...
mañana lo devolveré, ya está decidido, lo malo es a ver ahora como aprendo a pajarear yo, el 150 se me hace corto y el 300 f4 además de valer un pastón que ni me planteo es menos polivalente

De todas formas voy a enviar la M1 al SAT que no me cuesta nada que le den un repaso.

Le voy dando vueltas a que tengo una D7100 y una D3s pero solo de pensar en el bulto y el peso de un tele FX 500 o 600 ya me duele la espalda,
si pienso en el sigma sport supongo que me tomaré un paracetamol directamente.

Pues nada, te tomo la palabra y a ver cuando quedamos.
Gracias por tu ayuda y ofrecimiento.
Saludos.
Avatar de Usuario
Xesco
 
Mensajes: 170
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

Re: [HILO OFICIOSO] Olympus E-M1

Notapor Xesco » 02 Abr 2017, 15:00

mjf1957 escribió:Con la EM1 prueba a disparar con el AF-C, es cuando se consiguen mejores enfoques y numero de aciertos del AF.


Hola Montserrat,

Lo probé un día con el 40-150+x1.4 y se me volvía loca, no he probado más, todo lo he probado con AF-S
El próximo día que vaya lo vuelvo a intentar.

Tengo muy claro que me queda mucho por aprender de la M1 y de Oly después de 10 años con Nikon :?

Muchas gracias.
Saludos.
Avatar de Usuario
Xesco
 
Mensajes: 170
Registrado: 18 Dic 2015, 21:39
Ubicación: Barcelona

AnteriorSiguiente

Volver a [HILOS OFICIOSOS] Olympus Micro 4/3



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro

cron