Fecha actual 20 Jun 2018, 20:13


pilas muertas

Montajes, reparaciones y rectificaciones, limpieza de sensor, filtros caseros,...

Moderadores: klomp, laucsap60, Siniestro, Guillermo Luijk, Pablo Valido

pilas muertas

Notapor kiddo » 25 Feb 2017, 15:21

Hola, tengo un problema con la em5, dejando las pilas cargadas con el grip puesto, la cámara apagada consume las pilas - a que se debe? Gracias
kiddo
 
Mensajes: 208
Registrado: 21 Ene 2017, 19:46

Re: pilas muertas

Notapor soyeltroll » 25 Feb 2017, 15:40

Y si dejas la bateria fuera de la camara el mismo tiempo se mantiene?

Enviado desde mi MotoG3
SoyElTroll
E-M1 + 12-40PRO + 45f1.8 + 40-150mm f4-5.6 +Fisheye 7.5mm + Samyang 85f1.4
https://www.flickr.com/photos/soyeltroll/
Avatar de Usuario
soyeltroll
 
Mensajes: 2423
Registrado: 02 Jul 2012, 00:45
Ubicación: Valencia

Re: pilas muertas

Notapor kiddo » 25 Feb 2017, 16:45

Si - podría ser el grip que manda hacer el consumo sin razón?
kiddo
 
Mensajes: 208
Registrado: 21 Ene 2017, 19:46

Re: pilas muertas

Notapor aoc » 25 Feb 2017, 17:03

El grip también lo tienes apagado?
G80 | mZuiko 12-40 F2.8 | Muchos cristales manuales

Five fingers digital AF on the left hand
mis fotos: https://500px.com/aoc/galleries
Avatar de Usuario
aoc
 
Mensajes: 2628
Registrado: 16 Sep 2012, 15:05
Ubicación: Por el Vallés

Re: pilas muertas

Notapor kiddo » 25 Feb 2017, 18:43

El grip no me acuerdo si estaba apagado o no, acabo de medir las dos pilas con el polímetro y me marcan zero patatero, es posible que no aguanten más la carga, ya qie se supone que tendría que cortar la protección de la pila cuando llega a un minimo de X voltios - menos mal que tengo encargadas un par de patonas, a ver si me llegan pronto; luego comprobaré la carga a ver cuánto carga cada pila y dejarlas fuera de la cámara a ver que pasa
kiddo
 
Mensajes: 208
Registrado: 21 Ene 2017, 19:46

Re: pilas muertas

Notapor kiddo » 26 Feb 2017, 10:54

Cargadas anoche, marcaban
P1 (pila 1) 8,75v, P2 -8,67v
Ésta mañana, P1-8,62 v y P2-8,61v
No sé si esas medidas son las estándares ,pero las dejaré fuera de la cámara para seguir midiendo a ver cómo aguantan el voltaje fuera de la cámara, ya que sospecho que es posible qye haya corriente parasitaria bastante importante (al no ser que las en verdad no aguantan varios dias seguidos? )
kiddo
 
Mensajes: 208
Registrado: 21 Ene 2017, 19:46

Re: pilas muertas

Notapor Duir » 26 Feb 2017, 14:21

Yo las tengo puestas y no aprecio descarga, es posible que exista una pequeña pérdida pero desde luego no a los niveles que comentas.
No me pasa ni con la M5 ni la M5-2.
¿La batería en la cámara (sin grip) se descarga? Lo digo por ir aislando posibilidades.
Avatar de Usuario
Duir
 
Mensajes: 2381
Registrado: 01 Nov 2014, 12:29

Re: pilas muertas

Notapor kiddo » 26 Feb 2017, 15:33

Las baterías cargadas anoche, comprobadas ahora mismo, mantienen bel voltaje +-0,03 voltios , acabo de poner una sola pila en el gtip, a ver como se comporta, pero intentando usar Lock, la cámara se pone en marcha con Lock o Unlock, da lo mismo
kiddo
 
Mensajes: 208
Registrado: 21 Ene 2017, 19:46

Re: pilas muertas

Notapor Duir » 26 Feb 2017, 15:48

Sí, el lock del grip es solo para el grip, no afecta ni interviene en el encendido/apagado de la cámara.
Avatar de Usuario
Duir
 
Mensajes: 2381
Registrado: 01 Nov 2014, 12:29

Re: pilas muertas

Notapor kiddo » 26 Feb 2017, 16:10

Pero hay una palanca de lock , no la rueda, esa palanca para que sirve? No hay manera de desconectar la pila del grip?
kiddo
 
Mensajes: 208
Registrado: 21 Ene 2017, 19:46

Re: pilas muertas

Notapor Duir » 26 Feb 2017, 18:57

Sí, la palanca, todo se llama lock por ahí atrás :lol:
La palanca lo que hace es hablitar/desabilitar los botones y ruedas del grip. Si está en "lock" el grip solo hace de grip y de batería extra. la batería está siempre a disposición de la camara al margen de cómo esté la palanca. El botón de disparo, la rueda y los botones extra del grip solo responden si la palanca no está en lock.
De modo que si no quieres usar la pila tienes que sacarla.
Avatar de Usuario
Duir
 
Mensajes: 2381
Registrado: 01 Nov 2014, 12:29

Re: pilas muertas

Notapor kiddo » 26 Feb 2017, 20:35

Gracias por el detalle, de momento he usado sólo la pila del grip y todo bien , unos cuántos disparos y no se ha gastado la pila casi; seguiré comprobando a ver si hay consumo de batería estando en el grip unos dias
kiddo
 
Mensajes: 208
Registrado: 21 Ene 2017, 19:46

Re: pilas muertas

Notapor kiddo » 28 Feb 2017, 16:26

El domingo he dejado una pila cargada en el grip (con unos 40 disparos como mucho) y ésta tarde marcaba 0 voltios, mientras que la otra pila que la tenia fuera de la cámara, ha aguantado el miamo voltaje desde el sábado por la noche - algo no cuadra, porque no puede haber tanyo consumo parasitario
kiddo
 
Mensajes: 208
Registrado: 21 Ene 2017, 19:46


Volver a Bricolaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro