Fecha actual 21 Ago 2017, 18:46


Reparación dial de selección de modos en OMD EM-10

Montajes, reparaciones y rectificaciones, limpieza de sensor, filtros caseros,...

Moderadores: klomp, laucsap60, Siniestro, Guillermo Luijk, Pablo Valido

Reparación dial de selección de modos en OMD EM-10

Notapor jgcalleja » 12 Ago 2017, 17:16

Pues por falta de cuidado, por prisas, por ser un desastre... resulta que durante las vacaciones se me rompió (rompí) el dial de selección de modos de mi cámara OMD -EM10 (http://sinespejo.com/foro/viewtopic.php?f=39&t=11921&start=1360#p295544)
:o :o :o :o :o
¡Del todo! La única suerte en todo esto es que la cámara quedó fijada en modo automático (con lo que pude seguir sacando fotos) y que la ruedecita del dial estaba dentro de la bolsa donde transportaba la cámara.
Este es el aspecto que tenía la cámara:
Imagen


¡Sólo tenía dos salidas posibles!
1.- Dejar todo como estaba y tener una cámara automática ( buena pero automática ) e ir buscando otra en la sección de ventas...
2.- Intentar el arreglo (de perdidos al río). La esperanza era que no estropeara más (siempre tendría la cámara automática). El enviarla al SAT estaba descartado ya que probablemente el precio sería similar al de otra cámara de segunda mano.

Así que como soy un inconsciente... ¡a por el brico!

En primer lugar comprobé con una pinza de puntas finas que podía mover el dial de modos, presionando con las puntas de la pinza y forzando el giro.
Se trataba de pegar de nuevo el dial, pero de una forma relativamente resistente. Para ello busqué la forma de clavar dos alfileres enfrentados en la zona de plástico que todavía giraba. El primero fue fácil el segundo no quedaba suficientemente consistente. Así que con un martillo (¡con un martillo!) clavé los alfileres todo lo que pude.
Imagen


El dial tiene dos partes, una interna y la visible donde están serigrafiados los símbolos de cada posición. Con un destornillador de precisión y haciendo un poco de palanca separé las dos partes. En la parte interna hice don agujeritos (con un soldador muy fino y con otro alfiler) para poder fijar esa pieza en la cámara. Comprobé que al girar el conjunto la cosa funcionaba y pegué todo con pegamento epoxi de dos componentes. Primero la pieza interior fuertemente al mecanismo de giro y luego un poco más de pegamento por encima e intentando que entrase bien por el orificio por donde estaban los alfileres, para que al endurecer todo se hiciera una pieza. Procuré mientras se adhería, presionar y girar, para que el pegamento no se uniera donde no debiera. En todo caso puse muy poco. Esperé y comprobé que era una pieza bastante sólida (suficiente al menos).
Imagen


Con una "dremel" corté lo más bajo que pude los dos alfileres. Luego me di cuenta que debería haber apurado un poco más... pero...
Imagen


Tras comprobar que el conjunto seguía sólido, sólo quedaba poner la parte superior del dial. Un poco de pegamento epoxi... y listo.
Imagen


El arreglo funciona muy, muy bien.
Los únicos peros son que:
1.- El dial no quedó colocado exactamente en su posición, "marca" un poquito más arriba de la raya indicadora de posición.
2.- Ha quedado un poco más alto de su posición original. Sólo un poquito. Por eso decía antes que debería haber apurado más el corte con el minitaladro.

Los pros son muchos más: vuelvo a tener una cámara completamente operativa y el arreglo me ha costado 0 € y un tiempo que como decía mi abuelo lo da Dios de balde...
(Evidentemente tendré que ser mucho más cuidadoso y no será un arreglo eterno, pero de momento se ve muy sólido).

¡Espero que sea útil a alguien!

(Qué demonios, espero que nunca nadie tenga que utilizar este bricolaje...)
OM-D E-M10 + 14-42 RII + 40-150 R + 9mm caps lens + Visor VF3 + objetivos manuales. Raynox 250. Pentax KX y varia cristalería, alguna de la cual puedo adaptar.
http://500px.com/jgcalleja - http://www.flickr.com/photos/jgcalleja/
Avatar de Usuario
jgcalleja
 
Mensajes: 101
Registrado: 16 Dic 2012, 21:22
Ubicación: León (España)

Re: Reparación dial de selección de modos en OMD EM-10

Notapor Nerea » 12 Ago 2017, 17:29

Veo que todavía quedan muchos manitas locos como yo :).Yo me he hecho un adaptador para portafiltros de 100 para el 7-14 de Panasonic :) y algun apaño mas :).Enhorabuena y que te dure!Un saludo
Omd 5 Mark 2 Em1 mzuiko 12-50 ,mzuiko 60 2.8 macro,35-100 2.8 Panasonic

https://www.flickr.com/photos/41635867@N02
Nerea
 
Mensajes: 2721
Registrado: 29 Oct 2011, 10:52
Ubicación: Segovia

Re: Reparación dial de selección de modos en OMD EM-10

Notapor jgcalleja » 12 Ago 2017, 17:45

Muchas gracias.
¡Algo de locura sí que hay! Pero... "la vida sin riesgo sería insípida! :D
OM-D E-M10 + 14-42 RII + 40-150 R + 9mm caps lens + Visor VF3 + objetivos manuales. Raynox 250. Pentax KX y varia cristalería, alguna de la cual puedo adaptar.
http://500px.com/jgcalleja - http://www.flickr.com/photos/jgcalleja/
Avatar de Usuario
jgcalleja
 
Mensajes: 101
Registrado: 16 Dic 2012, 21:22
Ubicación: León (España)

Re: Reparación dial de selección de modos en OMD EM-10

Notapor data » 12 Ago 2017, 20:26

Me encantan los hilos de este tipo y me alegro que gracias a tu mañana y paciencia vuelvas a poder disfrutar totalmente de la cámara :)
Avatar de Usuario
data
 
Mensajes: 56
Registrado: 05 Abr 2017, 10:23

Reparación dial de selección de modos en OMD EM-10

Notapor deixonar » 13 Ago 2017, 01:30

Si señor! Buen trabajo.
Gracias, aunque como dices, ojalá no tengamos que hacerlo nosotros.
Saludos


Enviado desde mi iPad utilizando Tapatalk
Avatar de Usuario
deixonar
 
Mensajes: 722
Registrado: 12 Nov 2011, 19:44


Volver a Bricolaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro